Thursday , 22 October 2020
Stackode
Home > Laravel > Lumen

Lumen

Installation and Running Lumen – Laravel

Lumen - Laravel

To the point Installation and Running Lumen – Laravel Lumen is micro-framework by Laravel Installation 1. Server Requirements PHP >= 5.5.9 OpenSSL PHP Extension PDO PHP Extension Mbstring PHP Extension 2. Installing Lumen Installing Lumen with Composer to manage its dependencies. Make sure you have Composer installed on your machine. Via Lumen installer Download Lumen installer via composer $ composer global require "laravel/lumen-installer" And ...

Read More »